Copying a video from digicam to PC

Discussion in 'Hardware - PCs, Consoles, Gadgets' started by Recce19, Oct 26, 2011.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Need some help here. I have a specific video (No, not porn!) on a digi camera memory card that will not copy over to the pc! All other videos and pics copy normally, but this one will not shift and shows up as zero bytes under the file name! It plays normally on the camera and doesn't appear to be corrupted.

    I'm running Win XP Pro with SP3 fully updated.

    Any help to get this copied will be happily received! :)
  2. You could download VLC player, that plays most formats. when you look at the properties on the file, what format is it in?
  3. It's an MVI file - just as all the other videos are that have successfully copied over and played. It's the copyying that is the problem, as opposed to the playing.
  4. I should know this one.
    What camera/editing software are you using and what file/format is the clip?
  5. Ok, the camera is a basic one - Canon Powershot A470. I'm just using copy and paste at the moment, as it has worked very well in the past. The file format is MVI ie a video and not a picture, shows up as a 'videoclip' file.
  6. Place the memory card in the reader. When it comes up as a drive, right-click on the card, choose Properties, then pick tools, then go to error checking. Press the Check Now button, and only tick the top option. Let it rip and try reading the file from the card again when it has finished. Happens all the time with my Digicam
  7. Have you installed the software that came with the camera?,,try going to the Cannon website seek out your model and look at the FAQs...