Chatrooms

Discussion in 'ARRSE: Site Issues' started by error_unknown, Jul 22, 2003.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Many of us are enjoying the Naafi chatroom.
    However as it is the Naafi any women venturing in there are subject to having to get their cyber 'norks' out every few moments ..all good fun but hell...one isn't always in the mood!:roll: .

    Is there the facility to establish a further permanent chatroom for more sensible and less high spirited discussion?

    I think if it's feasible technically it would be an asset.

    Thanks Boss x
     
  2. Yes how about a library minitors chatroom :D
     
  3. Good CO

    Good CO LE Admin

    You can start your own (below where it says "NAAFI" when you first open the chat software). It would be good to see a few more than just the NAAFI bar - might need to do some recruiting though.
     
  4. Captain_Crusty

    Captain_Crusty War Hero Reviewer Book Reviewer

    This is true however, unlike The NAAFI, as soon as everyone leaves it, it disappears and has to be set up again.

    :?
     
  5. Good CO

    Good CO LE Admin

    Didn't know that - sorry. I'll set up another couple - need to think of the names though. Back in a bit.
     
  6. Boss
    There does seem to be a problem with getting in and staying in chat.
    I cannot get in at all at the moment :cry:
    The name list shows me as there but won't actually let me in.
    Some may think this a good thing mind :lol:
    Please Help!!!!! 8O

    ps. I turned my firewall off. re-booted. Logged out and in again. Deleted cookies.....still no use
     
  7. Dirt_Diver

    Dirt_Diver LE Moderator

    Did you remember to press the any key to start? :lol:
     
  8. I've also tried re-registering and using a different account but the problem persists.
    I have turned my firewall off.
    Any ideas? Anyone? :?:
     
  9. Good CO

    Good CO LE Admin

    Has anyone else had a similar problem? - I wonder if we can work out the common feature which is causing a problem. I can't really start without that as it works finw for me.
     
  10. BB - apart from the email I just sent you, you might, if not already, try deleting all temp internet files/cookies from your system and also a disk clean up. Worth a try. :?
     
  11. URGENT PLEASE ANYONE WITH WINDOWS 98 AND KNOWS HOW TO ENABLE COOKIES POST ASAP COS BINT IS DOING MY HEAD IN :lol:
     
  12. Dirt_Diver

    Dirt_Diver LE Moderator

    Ok, here goes.

    In Internet explorer, click on "tools" on the menu bar at the top.
    scroll down to "internet options" and select.

    A small window will open up with different tabs along the top, click on the one that say "privacy".

    There should be a slidey bar to the left of the window that says privacy settings, set it to select all cookies and then click on apply and close the window. And as if by magic, cookies are now enabled.

    I prefer the chocolate chip ones myself...

    Hope this helps. Good luck.
     
  13. Getting back to BB's original problem - perhaps;-

    The Mess
    Reasonable behaviour please.(No norks)

    The NAAFI Bar
    Virtual fighting and norks actively encouraged.

    Job jobbed

    BlackHand :lol:
     
  14. Tried that papa-still no good- thanks though
    perhaps i should get a little man in....
     
  15. Just had a thought -
    It maybe a JAVA conflict

    Reset internet settings, or disable the internal Java JIT compiler, then load the Web page that contains the Java program again.

    To disable the internal Java JIT compiler, click Options on the View menu in Internet Explorer, click the Advanced tab, and then click the Enable Java JIT Compiler check box to clear it.

    If the Java program runs automatically when you load the Web page after disabling Internet Explorer's Java JIT compiler, the problem may be caused by an incompatibility between the Java program and the Java JIT compiler

    Get JAVA here
    http://www.java.com/en/index.jsp