BOOTMGR is compressed?? Vista

Discussion in 'Gaming and Software' started by carlbcfc, Nov 22, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Had this come up in the last few days where it tells you to ctrl+alt+del to restart.

    Now it wont start, so ive popped in the Vista repair disk to do a startup repair, that said no prblems, so I tried a system restore with the disk in. It done the restore apparently, but its the same at startup...ctrl+alt+delete...restart..ctrl+alt+delete.

    Doing my brain in it is. Any ideas?
     
  2. Arrgghh!!!
     
  3. Bin it and put XP or Linux on your machine
     
  4. Have you tried to boot in "safe mode"?
     
  5. No, what would I do when there?

    Cant bin it ive got stuff on ther I need to get off.
     
  6. Have you tried to compress your boot (prob c:) drive at some point?
     
  7. Boot from your Windows Vista DVD and select Repair your Computer -> Command Prompt, execute the following commands:
    bootrec /fixboot
    bootrec /fixmbr
    Reboot.

    This got me going, now I have windows telling me my keycode is not gen. (its not)

    So I tried the one on the back of the laptop, which it does not recognize?

    So limited functionality it is now apparently, untill I get an activation key.....or should I get my stuff off and wipe with the vista cd (not legit but worked for a while)
     
  8. A quick call to Microsoft should fix your prob with the reg key
     
  9. Even if im trying to use the legit laptop key on the PC?

    **Edit**

    Re-installed, working fine till they catch me again I suppose.

    Got a Windows 7 here, is it worth trying that?