bad request

Discussion in 'ARRSE: Site Issues' started by growler, Oct 19, 2004.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Is it just me? Today, on trying to open some threads & pages, I get a white page which sayes "Bad request your browser sent a request this server could not understand" It has happened a few times today but, on trying again, the page opens normally
  2. still getting this message. Anyone any ideas?
  3. Good CO

    Good CO LE Admin

    No, but I can try and get the same. Can you give me details of your browser (IE / Netscape etc) and version number (Help, ABout in the header menu) and operating system (Win 95 etc). Thanks.
  4. I'm getting it in chat sometimes with win 98, aol 9.0 and ie 6.0.2800. No problems elsewhere though
  5. I,m on apple mac V9.5/Explorer. Thanks
  6. explorer Version 5
  7. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    Searching our error logs (quite a big task!) I can see a report that there is a problem with your IP. Unfortunately:

    1. Very few other people seem to get it.

    2. I cannot seem to find out using the standard methods (google!) what the cause of the problem is.

    My understanding is that it is due to a confilict between our software and your browser and/or proxy set up. My only recommendation is that you try disabling any proxy that you are using and see if that helps. Meanwhile we'll see if we can find out anything more.
  8. thanks for help. It doesn't seem to be a big problem, Only happens now & again