Avatar problem

Discussion in 'ARRSE: Site Issues' started by BrandySoured, Jul 9, 2011.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I tried changing my avatar but it doesn't show. I then tried to revert to my last one - which was obviously within spec - and that also failed to load.

    Has the parameters changed from 120x120 or 19.5 k ?
  2. I've had this also, my avatar shows on the threads on the main page but doesn't show when I'm actually in a thread.


  3. I had this happen too when I changed mine a couple of days ago... must have gone through about 20 different images before I found one that seems to work.
  4. It always happends to me, just swear allot and keep trying
  5. hi,

    which type did you choose? option 1 or option 2?

    ok, it's in your profile and it is linked, but just not shown .... and the same happens with me also

    Note: The maximum size of your custom image is 80 by 80 pixels or 19.5 KB
  6. I have just tried a 80x80 and that still fails.

    btw, on the avatar page it still says 120x120 and I should have said that I'm using Safari.
  7. Start drinking heavily. Nothing will matter then.
  8. FFS Coops, why couldn't you have chosen an avatar more like Desmond's? Bastard!:puker:
  9. so there is the first difference, users may use 120px and admins are restricted to 80 px ;-). I've just copied
    the hint I got.

    sorry, I just tried to verify your problem, I never thought about using an avatar before, so it seems to be a general problem, maybe because of an update.
    but this has to be sorted out by *_CO
  10. Thanks for the confirmation and the referral.
  11. happened to me too.
  12. What hasn't?
  13. Unfortunately, he hasn't been beheaded.
  14. Good CO

    Good CO LE Admin

    Sorry that you've all had a frustrating time with this. I will look at it first thing in the morning