Arrse pages slow to load.

#1
My problem is that arrse pages have started to take a while to load. In fact, it appears that nothing happens for around six (or more ...... and occasionally less) seconds, then the page seems to load normally once that time has elapsed. I have Mac Leopard and use Safari. Having chosen the URL, the blue indicator moves to cover "http://w" then stops for a slow count of 6. After that, the page seems to load normally....... with the blue indicator moving to the right hand end of the URL.

The-Lord-Flasheart said:
Same here. Some times its ok, other times it seems slower than Steven Hawkins on a PFT.
Having established, after starting this thread on online gaming and computer advice forum, that it is just arrse pages (not all websites), I thought I'd bring it to the COs' attention.
I know it is not "life or death" (and certainly not "sexy"), but it's irritating me. Thank you in anticipation. Bovvy
 
#3
Experiencing the same "problem" as Bovvy as well (6-10 seconds to load). Using FireFox. Ex-NTL now VM ISP. No problems with any other website / online application.
 
#5
Same here. 8-12 secs?
 
#6
Just an update ....... in case anyone's interested? :roll: The problem above might have been a precursor to last night; arrse wouldn't load at all. Between 1945hrs? and midnight (ish), if I tried to load arrse, I got a message akin to "Safari could not load page ........ cannot connect to the server www.arrse.co.uk" and "Sarfari could not load page ...... because the server has stopped responding". I became a bit like a terrier with a bone and tried (as an experiment) Rearparty and Rumration and got the same, though, I was able to load those around midnight. Other websites seemed OK. I emptied cache and deleted history etc. As you can see, I'm able to load arrse this morning ... (and my IP address has not changed since last night) although it is still intermittently slow. I'm thinking the problem might be my end. :? ......... especially in view of the fact that my central heating programmer has also died. :x I'm wondering what will be next. 8O
 

elovabloke

ADC
Moderator
#7
Same problem - and my central heating is a fair way away from yours.
 

Legs

ADC
Book Reviewer
#8
I had the same problem last night as well. Very tiresome! Still got the slow to load pages. On Firefox (latest) as tried IE as well. No joy with either.
 
#9
I had the same problem using IE6 & Windows XP Pro
 

old_fat_and_hairy

LE
Book Reviewer
Reviews Editor
#11
bovvy said:
Just an update ....... in case anyone's interested? :roll: The problem above might have been a precursor to last night; arrse wouldn't load at all. Between 1945hrs? and midnight (ish), if I tried to load arrse, I got a message akin to "Safari could not load page ........ cannot connect to the server www.arrse.co.uk" and "Sarfari could not load page ...... because the server has stopped responding". I became a bit like a terrier with a bone and tried (as an experiment) Rearparty and Rumration and got the same, though, I was able to load those around midnight. Other websites seemed OK. I emptied cache and deleted history etc. As you can see, I'm able to load arrse this morning ... (and my IP address has not changed since last night) although it is still intermittently slow. I'm thinking the problem might be my end. :? ......... especially in view of the fact that my central heating programmer has also died. :x I'm wondering what will be next. 8O

So sorry to hear about your programmer. Shall we start an R.I.P thread? Of course I am envious that you actually have someone specifically to program your central heating. :D
 

Similar threads

Latest Threads

Top