ARRSE Android App - Upgrade 9/4/13

Discussion in 'ARRSE: Site Issues' started by Bad CO, Apr 9, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    Just to let you know that the ARRSE Android App received a minor upgrade last night. Nothing dramatic but the following are the key items:


    • In-app Registration support
    • Fixed customized signature doesn't work issue
    • Various minor speed improvements & bug fixes

    There should also be upgrades to the iOS & Amazon apps in the next few days/week but as always getting anything through the respective clearance processes is a real pain in the ARRSE!
     
  2. I hate it, can I have the old one back?
    Seriously,the previous version showed all the posts from the latest to the oldest with their titles. With this one I have to search though each section, and there seem to be no logic to how they are filed.
     
  3. Que?

    Unread, participated or all posts in order of last post no problems. Or you can go to specific forum and it is listed in the same way as the web site.

    The tapatalk type android app was great but had a few flaws. Ive yet to find fault since the bugs have been ironed out.

    Much better than the original android app which was poo.

    Phone app signatures are ****!
     
  4. Works perfectly fine for this callsign ^^
     
  5. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    What they said! Make sure you login and then all the functionality you want is there
     
  6. Err...login? bugger I gotta do that again?

    Joe Thumbfingers here...
     
  7. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    Unfortunately not, it's one of the limitations. I expect this will come when we upgrade to vb5 but that won't be for approx 12 months.



    Sent from my Nexus 7 using Tapatalk 2
     
  8. I don't know if I'm being thick, but I can't log in on the app as it won't let me put a space in my username, only an underscore.

    Actually, cancel that. I've done it by copying and pasting but it's still a little niggle.
     
  9. Good CO

    Good CO LE Admin

    Mine works fine - can you check you're on the latest version by going to Google Play, searching for the app and seeing if it offers an update?
     
  10. All up to date (ver. 2.4.6.8), I even uninstalled and reinstalled the app, still no joy. On the alphabetic keyboard there is an underscore where space would be and a .com button (as if the field is expecting an email address) and if I go through to the numeric input to use the space bar there it will put a space in for a fraction of a second before disappearing.

    Using an HTC Sensation XE running Android 4.0.3 if that helps?
     
  11. Auld-Yin

    Auld-Yin LE Reviewer Book Reviewer Reviews Editor

    TG, I had something similar and found that it is the keyboard election that was at fault. Just above the keyboard (R) there is a small button shown as ABC I think which changed the keyboard layout. The default setting seems to be ABC but clicking on that changed it to SlideIT, my preferred keyboard. I think that it will give you a choice of all the keyboard layouts that you have loaded on your device.

    Give it a go and see what happens.
     
  12. App has a habit of vanishing on my phone.
    Galaxy S2 running jellybean.

    Anyone else finding the same?

    Phone app signatures are ****!
     
  13. I tried. It's the second time I've tried it, and it just annoys the tits off me. The icon is truly horrible - cheap, cheesy and amateurish. Multiply that by ten for the startup screen. When I get inside, I can find nothing to separate it from vanilla Tapa. Deleted and gone back to the real thing, I couldn't stand having it installed.