Arrse and Firefox issue

Discussion in 'ARRSE: Site Issues' started by batfink, Jun 10, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I know there are loads of issues going off at the moment but can't tell if this has been reported or not. Whenever I try to get into arrse on firefox all i get is a total blank page, but it works ok within internet explorer.
    my firefox version is, and using explore 7.
  2. Good CO

    Good CO LE Admin

    Can you try pressing ctrl & F5 together please?
  3. spike7451

    spike7451 RIP

    Working ok on mine Boss,no probs apart from the odd reset connestion but that's only cause I'm ownloading a file off internet.
  4. No Issue with my Firefox browser.
    Sorry to see that the new design has "issues", forcing a return to Old Faithful.
    Speed is fast, faster even than Ducky diving for the door when it is his round!
  5. Latest FF is 3.0.
    Free upgrades
    Works OK with my 3.0 except point size has to be reduced each time.
  6. Works fine with mine, I'm running FF 3.0 apart from being a little slow to load pages it seems ok. I'm putting the slowness down to small RAM and wireless connection :wink:
  7. I'm running FF v with no problems apart from a slow page load speed but I put that down to my 'industrial revolution era', steam powered laptop.
  8. no issues here with firefox but the site in general does take ages to load recently
  9. Arrse works fine in both Firefox & Opera.

    Must be a problem at your end.

    Do you have problems loading any other regular sites?
  10. I'm having the same problem with Firefox, Ver, fine with IE but a blank page with Firefox.
  11. Same problem here with FireFox and it only started today...

    Says Done at the bottom left and is just a blank white page.
  12. Ahhh so thats why the 'old site' is running again.
  13. FF has a Report Broken Website at the top of it's Browser under Help, I've just filled it out and it went without problems, it might be an idea if everyone with problems viewing in FF did the same. I.E. IS ARRRRRSSEEE!
  14. If you are having issues with a blank page for any site it is usually a cookie issue. Clear your arrse related cookies (or all your cookies if you aren't sure how to be specific) from which ever web browser you use and it should be problem solved.

    This is often the case when upgrades are performed, especially so when they are reversed.
  15. mr_pr,

    I'm very glad there are people online otehr myself who know what they are doing with a computer 8O Many thanks mate, That Worked :wink: