Arrrgh - what is this?

Discussion in 'Hardware - PCs, Consoles, Gadgets' started by Yokel, Aug 20, 2012.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Recently I have been trying to save energy (and stresses on my PC) by leaving my PC in hibernate mode. However, it has suddenly come to life, beeped, flashed "E-Mail" on the screen in green, and tried (without success) to open Internet Explorer and access something like

    Argh! I am running anti virus checks again, but I do not think it is that. It keeps doing this again and again. Even powered up it has seems to do it now and then. It really is annoying.

    Any suggestions?
  2. Is it a browser add-on that needs diabling? I had something similar a while back. Took me a while to work out how to stop the ******* thing.
  3. Doh! Just looked in control panal and found that the firewall was turned off. FFS!

    Hope that solves it as it really is a pain.
    • Like Like x 2
  4. Sounds like a BHO. Tried CCleaner on it? Free to download.
  5. Thought it had solved it (putting the Firwall back on). No. However, upgrading to IE8/9/whatever should have done.

    Howvr, a website belonging to a local company still gives me a blank page with "ancient browser detected", advising that IE6 dates back to 2001 and suggesting downloading a new browser. Which is what I did...

  6. Buy a Mac:)
    • Like Like x 2
  7. H3

    H3 LE

    I'm so glad I swapped to Apple 7 years ago !!
  8. You've upgraded to IE8? IE9 is over a year old now...

    Maybe there's a knot in your power supply cable slowing the electricity.
  9. BuggerAll

    BuggerAll LE Reviewer Book Reviewer

    No no no no no no - don't have anything to do with Ccleaner it's got plenty of malware of it's own. it was a total nightmare to get rid of it and repair all the damage it did.
    • Like Like x 1
  10. You've got e-Aids.


    Download Rkill and MALWAREBYTES anti-malware.

    Run in that order.

    • Like Like x 1
  11. Have you checked for any HP driver updates? It looks as if it's trying to update itself but your firewall is probably blocking it.
  12. I did what chocolate_frog suggested and downloaded and run RKill and Malwarebytes.

    RKill terminated three process:

    * C:\windows\system\hpsysdrv.exe (PID: 1988) [WD-HEUR]
    * C:\WINDOWS\System32\hphmon05.exe (PID: 2012) [WD-HEUR]
    * C:\WINDOWS\wanmpsvc.exe (PID: 3168) [WD-HEUR]
  13. Switch to Firefox and avast! anti-virus.