ArmyNet down again?

Discussion in 'ArmyNet Announcements' started by BuggerAll, Aug 3, 2011.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. BuggerAll

    BuggerAll LE Reviewer Book Reviewer

    I've been trying to log into ArmyNet with no success. To begin with I logged in as far as the Forces Gateway but then got an 'unknown error' message. Even that has gone now and the message is:

    Bad Request - Request Too Long

    [HR][/HR]HTTP Error 400. The size of the request headers is too long.


    Whatever that means.

    Anyone any the wiser?
     
  2. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    Working for me BA. Try going in from ArmyNet* direct rather than Forces Gateway (right hand side of the Gateway site)

    *Armynet.mod.uk
     
  3. BuggerAll

    BuggerAll LE Reviewer Book Reviewer

  4. BuggerAll

    BuggerAll LE Reviewer Book Reviewer

  5. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    Bizarre. Doesn't, as far as I can tell, seem to be a fault with ArmyNet itself though:

    AN.jpg
     
  6. BuggerAll

    BuggerAll LE Reviewer Book Reviewer

    Cheers. For looking. I'll try from a different browser.
     
  7. BuggerAll

    BuggerAll LE Reviewer Book Reviewer

    How very strange. I've gone straight in from Chrome but Firefox won't let me. I'll try copying across from Chrome
     
  8. It's up for me on Safari, although it wasn't letting me in to mail an hour-or-so ago.
     
  9. BuggerAll

    BuggerAll LE Reviewer Book Reviewer

    Still won't let me access from Firefox
     
  10. BuggerAll

    BuggerAll LE Reviewer Book Reviewer

    Bloody 'puters. Can't live with 'em, can't live without 'em.
     
  11. Probably no help whatsoever B_A, but I have just logged in straight away with no problems. Looks like you have a problem at "your end" as we used to say in the mob!
     
  12. BuggerAll

    BuggerAll LE Reviewer Book Reviewer

    Indeed it appears to be and specific to Firefox as I was able to log on with Chrome. I may have to clear all my cookies or something... There's never a teenager around when you need one...