Any MS Word geeks can help? Uncommanded lines appearing.

Discussion in 'Gaming and Software' started by CRmeansCeilingReached, Nov 12, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. right, i'm writing a paper in MS Word 2007 and i keep getting uncommanded lines appearing in my document when i try to do certain functions.

    for instance, when i try to indent a paragraph, it indents BUT with a horizontal line running across the page, both above and below the paragraph in question! same thing when i try to number or bullet point a list.

    any ideas what they are, and how to turn them off?
     
  2. In a lot of cases, they are merely a rendering failure rather than a permanent artifact - possibly due to memory allocation errors. Saving, shutting down Word and opening the document might help. I've seen them before - it seems to be due to particular display drivers and Word's interface with the O/S rendering engine.

    If that doesn't help, I can look at the .doc, if you want?
     
  3. it's not a rendering artefact, it's there when printed etc and after reboot. it's some kind of formatting problem, but i can't work out what.

    i've inserted 3 x jpegs in there at various points. do you think that could have anything to do with it?
     
  4. Some serious issues here - I'm seeing a severe loss of capital letters as well.
     
  5. i know, some fucker nicked my SHIFT key ;)
     
  6. In that case, try selecting the paragraph and going to the "Borders and Shading" function - if you wanted to insert horizontal lines above and below a paragraph, that's the easy way to do it.

    No idea why these are appearing randomly, however (unless there's a twitch on the "Style" setting - is this set to "Normal" or something else sensible?)
     
  7. checked all that. i am guessing it's something to do with the inserted pictures. will try patiently cut & pasting across to a fresh doc tomorrow. it's a uni assignment so presentation has to be good.

    ho hum. anybody else got any ideas?
     
  8. SHIFT key looks fine. The key-which-puts-a-capital-letter-at-the-start-of-a-sentence looks like it has gone diffy.

    University eh....?
     
  9. yeah. i'm hoping to join the OTC if they'll have me.
     
  10. Try formatting the picture, choose "in front of text" then select "No Borders" "No Shadow" etc.
     
  11. i was getting annoyed with this, because i've used word for years and never experienced this.

    finally sussed it. with sleuth-like care, i went through the document line by line whilst scanning the screen.

    for some reason, the borders button was in some places defaulting to "line at the bottom". i haven't inserted any borders, but it was there anyway. when i previously highlighted the entire document to check, it showed as "no borders", but clearly this problem was intermittent throughout the doc.

    so i highlighted the whole of the doc, clicked borders to "all" then "none" and the problem disappeared.

    very weird, no idea why it happened, but happy endings (in the non-messy sense) :D
     
  12. Gremlin

    Gremlin LE Good Egg (charities)

    You could have retyped it in that 11 hours!


    Geek! :D
     
  13. retype it? it's 27 pages long, fuck that!
     
  14. I've had similar problems with looong documents and the only solution was to copy and paste all the text into notepad/wordpad, then start again with a fresh MSWord doc, pasting the unformatted notepad text in. It was a ball ache but I couldn't think what else to do at the time.
     
  15. meridian

    meridian LE Good Egg (charities)

    You could have always just cleared all formatting or set it all to normal to save the copy into notepad and back into word nonsense

    I am a bit of a Word Ninja with paragraph styles and the like so if you have any more problems drop me a PM