Answereing Posts

Discussion in 'ARRSE: Site Issues' started by brummieboy1, Aug 14, 2011.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Have got a problem when answering posts. Previously I have been able to highlight parts of a post, and change parts of it to block capitals or italics (for instance) but this facility seems to have disappeared.

    Can anyone help me please with where I am going wrong.

    Ta very much.
     
  2. I too have had issues recently with the formatting of posts. the HTML shortcut buttons have disappeared, meaning I either have to type the code myself, or compose my post on a different forum (by which, I mean not ARRSE), and cut'n'paste. Additionally, I cannot type a new paragraph, as my return key strokes seem to be ignored by the system (which will be proved if this sentence is a direct follow-on from the last).I am on dii using XP and ie6.
     
  3. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    Brummieboy; go to 'Settings' > 'General Settings' > 'Miscellaneous Options' and click 'Enhanced Interface - Full WYSIWYG Editing'. That'll see you right.

    JP, known issue with DII / IE I think. The COs are aware of it though.
     
  4. HHH

    HHH LE


    Try this to see if it helps,​
    Go to Your Settings (top right hand side of page)​

    Then select- General Settings (near the bottom, on left of page)​

    Then scroll down page to - Miscellaneous Options​

    Tick - Enable enhanced interface - full WYSIWYG editing​

    Then scroll down and - Save Changes.​
    Depending on your browser you might have to use the Standard Editor (if the WYSIWGY Editor doesn’t work)​
     
  5. Thank you Sixty and HHH, it worked a treat.
     
  6. I answered a Thread 'Take That Jerry...!' #1, with my response, #2:

    OPSEC (in capitals)

    What a wag. A couple of minutes later I thought an addition:

    FFS

    appropriate and hilarious, and added same (also in capitals).

    Imagine my surprise when, standing back to admire my finished work, I noticed it had somehow metamorphasised into a (lower case):

    opsec ffs

    which doesn't look anywhere near as authoritative as such prose demands, nor adequately convey my comic genius.

    I went through the whole procedure again just to check that the phenomenon remained, and that it was not a case of Mrs Carrot slipping me the Mushroom/Viagra/Roofie cocktail as on prior occasions when the keyboard seemed bust, and lo, there it was again.

    I have tried it again just now and yup, there it goes... OPSEC FFS to opsec ffs

    FFS. Or should this happen anyway?