Android app problems?

Discussion in 'ARRSE: Site Issues' started by mac_uk, Jul 9, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Been trying to log on with my phone but a message comes up saying that the license is invalid.
     
  2. Good CO

    Good CO LE Admin

    thanks for letting me know - seems to be a billing hitch by Tapatalk. Hopefully all should be well again shortly (crosses fingers).
     
  3. Good CO

    Good CO LE Admin

    Should be OK again now
     
  4. Yup, all seems fine now

    Sent in a harsh font, using finger paints
     
  5. It works fine on the mobile but not on the google pad. However I am an IT dinlo so it may be my fault.
     
  6. Good CO

    Good CO LE Admin

    are you getting the same error? License Invalid?
     
  7. Panic over, I can now look at pictures of naked "ladies"!

    Posted from the ARRSE Mobile app (iOS or Android)
     
  8. I keep getting a message saying I can't post pics because I am not logged in. Logged in and out and still the same.
     
  9. All back to normal after uninstalling and re-installing

    Posted from the ARRSE Mobile app (iOS or Android)
     
  10. DieHard

    DieHard LE Book Reviewer

    3 out of 5 times when i log in it says invalid response contact server and quite often says arrse app not responding force close.
    Also i can no longer load photos, it says waiting for response and nothing happens.
    Any tips?

    Posted from the ARRSE Mobile app (iOS or Android)
     
  11. Uninstall and re install? Worked for me.
     
    • Like Like x 1
  12. DieHard

    DieHard LE Book Reviewer

    Thank you i shall give it a go

    Posted from the ARRSE Mobile app (iOS or Android)
     
  13. I've noticed a few problems using the arrow to go to the next page on a thread - sometimes it takes many attempts to work, almost as if it's 'greyed out'. I've also notice when scrolling down the thread list it sometimes hangs or takes ages for the threads further down to become available, as if internet connection had been lost etc.
     
  14. Good CO

    Good CO LE Admin

    could that be your mobile connection? Does it still do it on a good wi-fi connection?
     
  15. I experienced this whilst connected to WiFi. Using Samsung Galaxy s2 with most up-to-date OS on T-Mobile.