Advanced of pay for Night Substinance

Discussion in 'Army Pay, Claims & JPA' started by bloodgroup_o+, Apr 24, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I did use search, it didn't mention any timescales. I'm currently on resettlement, the course is with a charity, it's free, I'm grateful but in a flap cause I got offered the place very last minute.com, as in last week and had to do all sorts of paperwork to try and fund the 12 weeks, 6 from the MOD and the remainder from a yet unconfirmed grant.

    My admin staff were actually brilliant and sorted out the accom bookings and warrants without any dramas, and I applied for an advance to cover the accom costs for the first 4 weeks as its bloody expensive, I had to pay up front for the B&B on Sunday when I got here, luckily I'd sold the motor so had 500 quid in the bank, but I hadn't budgeted for it due to the last minute nature,so I'm now £300 in the red,not including food money, so I was hoping the advance money would go in ASAP to bail me out so that I have cash available still to eat 3 meals a day, I was told that it should do but it's still not gone in.

    Getting into a bit of a flap though and it's stressing me out because this Sunday I will be booking into a hotel in Newcastle which is costing £400 and if I need to pay it there and then I'm fucked! I've tried to get a hold of my admin staff but this has failed, my pay statement isn't up on Armynet yet so I can't check if its on there, so any advice on when it should go in? We did it on JPA on the 18th so knowing the Army, I reckon expecting it to move within the week was being a bit optimistic! I just have this horrible worry that someone has missed the email somewhere and the money will never go in, and I'm stranded!
     
  2. You would have requested (I assume) an Advance of Expenses, not an Advance of Pay. This would have been done on JPA, and once authorised, is paid in to your bank within 2 - 3 days. It does not appear on a pay statement. I suspect that the problem will be that your expense claim (advance) is sat in someone's JPA Workflow waiting to be authorised. You can check this by going onto JPA; it will tell you where your claim is sat. If it is with someone, you need to get hold of someone in your unit to get the claim authorised. If you can't get to JPA, you need to get hold of some Admin bod in your unit to assist.
     
  3. Thanks YB it was expenses, managed to get someone to check on my JPA and as you suspected the authorising officer hadn't done what he told me last week he had done already, the liar. Going to ring him in the morn as he's out today, and in the meantime it's noodles and the hotel kettle, could lose a bit of belly just now anyway! Cheers for that.
     
  4. I have a similar problem, the expense has been authorised yet I have not received the workflow from 'credit cards' to say the account is being credited by direct deposit. Any ideas?