Administrator Privileges

I thought I'd try a bit of retro gaming by playing C&C Generals.

I already have it installed on my laptop, as well as the Zero Hour expansion pack, but was unable to play it. I have been able to play it in the past but no joy now. I therefore uninstalled it followed by a re-install and it installs okay. Still no joy. What I am getting is the following message.

Untitled.jpg


I've checked my user account setting and it is set to administrator. Even if I try to run it as administrator by using the right click...

Untitled1.jpg


...the game is happy to load...

Untitled2.jpg



...but I still get the same Access Denied message.

Can anybody point me in the right direction so I can get this up and running again? I'm sure it is fairly straight forward for an IT geek but I'm more of an IT biff when it comes to the settings side of things.

I have C&C Tiberium Wars installed and that plays okay.

Thanks for any help.
 

Fr SpodoKomodo

War Hero
Right click the folder those files are in, go to properties, if the read only box is ticked at the bottom, untick it and apply.

Add the folder as an exemption in your anti-virus software.
 
Sounds like it could be a compatibility issue as above. As an alternative to the troubleshooter:

Right clock on the the program icon -> Properties -> Compatibility tab.

Select Compatibility mode and choose a version of Windows suitable for the program age (Win 95?).
 

New Posts

Latest Threads

Top